Back to overview
Degraded

Market Data: Faulty Status Monitoring

Oct 25 at 08:03am CEST
Affected services
Market Data

Resolved
Oct 25 at 08:29am CEST

8:42 CEST: The new deployment is live and status reporting now works as expected.

8:29 CEST: Fix was implemented and is in deployment right now. Expected to be rolled out in the next 20mins.

8:03 CEST: Deployed new monitoring setup early today. A faulty condition in code let to the status being reported as degraded when it should have been available.

Created
Oct 25 at 08:03am CEST

Market Data is down.